Licence Migration for use of PowerFactory 2016 and later versions

In order to use PowerFactory 2016 or later versions, all users of former versions of PowerFactory (15.x or previous) need to migrate their old licence first. This site will guide you through the migration process.


Please login with your registered user credentials